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1 HE&TFIR
1.1 8K

45 S 200 I K Vancouver A — AN A, I FUKE LS O — AN AT DLE 2830 U i R 25 3t 1
AT 600 14 25%600 14 25 K /M Adobe Illustrator SCAY SR HIE 1% Hh B Het4 HAe A B on 78 — AN 4%
A L,



02 3 LK T RSN )5 BLK Vancouver BRI A, TR EAIMESR, teandht, dig
ARSI AN, 32 fli N P R Ao 28 4 Pl L DA 51 1538 F) X% i

/1> MAPubilsher (223U HLER AR A LR GIS Bt CREAMHR ). BINME B AR MZS IR . %
PO TTHRLHE R 318 58— AN HUEL ¥ F MAPubilsher 68 3 B 1R L P — AEHE 5\ Bl e 26 5 1

ML, R ELSONE E S B A — A S

1.2 7 R HI B

X/ Quick Start Data SCfF & BLALEE T ERR S B E . MHE AL E R GIS SCAF
ZRR(EF) 52 REY Eiipu LIE S
\Quick Start Data\Vector Files\Geodetic Data
Land.shp Esri Shapefile T ae:l:hulb Geodetic WGS84
Parks.shp Esri Shapefile T e Geodetic WGS84
River.shp Esri Shapefile 5% bE il Geodetic WGS84
Water.shp Esri Shapefile i) G Ll b N Geodetic WGS84
\Quick Start Data\Vector Files\Projected Data
Hotels.shp Esri Shapefile =% PR Projected NAD 83 / UTM 10N
Restaurants.shp @ Esri Shapefile )= N Projected NAD 83/ UTM 10N
Neighbourhoods.mif Maplnfo MIF J=1 JERX Projected NAD 83 / UTM 10N
Boundary.mif Maplnfo MIF T Hb ¥ Projected NAD 83 / UTM 10N
Roads.tab Maplnfo TAB % TH % Projected NAD 83 / UTM 10N

\Quick Start Data\Raster Files




VancouverDowntown.tif | GeoTIFF MiH#: TEMG Projected NAD 83/ UTM 10N

\Quick Start Data\Additional Files

PointsOfinterest.csv Text (CSV) & WA Geodetic WGS84
RoadCategory.dbf DBF (Excel) J& T TE % 5 N/A

TGP W o DL KA R A Avenza MAPdata NS R B P BRI SR, AR s
BNEL RRIX DL S S BE A e N LR EAR 2. VancouverDowntown. tif 5218 45 & Hi Avenza
/A )8 ] Adobe Photoshop ] Geographic Imager 3K HUIEIR T H H F 25245 B

T30
FE W28 bRAC AL ERIN A FH ) L BT e B PEAS T30 R 2

PointsOfinterest T~ SC A% J A5 2 1R & 1 7 B image Al logo_image (PointsOflnterest.csv
FHE ) AR

Restaurants ¥~ St G135 1 /2 BR @ M 5 BX PICTURET 1 PICTURE2  (Restaurants.shp 3244
AHRITELF

PUETF LA (Quick Start Template)

ZHPE TR Z — > Adobe Illustrator SO, ALHE 1™ 58 XA HOR BT il ()5 RN o AR
1 BLAG P9 2 B 3 PRI R A I 7 = A

] LA 2 (FH T 2R M T )

ﬁ%ﬁ@i&ﬁﬁ%m
e Alegl Fikid)

PTG AR B L3S T SR iR 2R (MAP Theme Stylesheets). HiEIE# (MAP
Selections) LK K JZ .,

1. 7€ Adobe lllustrator B, FTHF47T Quick Start Guide & Data SC1F3% T [ Quick Start
Template.ait (% .ait ¥ JE % /& —> Adobe lllustrator 1R SC2F).



—/MEH) 600 1%(%*60 %%?kd\ﬁ’ﬂ@ﬁ‘ﬁ?iﬁﬂﬁ? o MR BT TE OZ RN T BT 75 B T2 SR
X AT LLRER . X E ORI RN R E T A3 U A5 B0 7 10 B 2 R 28 M P FR K
R HE X Adobe lllustrator T2 &) A LASE 75 {8 #s 17 X AN IR . SR8 55— 4T JT MAPublisher

Mig, TTREIR LI E R B kA — R Wi 245 515 2 5 Adobe Illustrator FAH Bh4E B
B E & X TAE= ) (Customizing the workspace) -



2 5 GIS EEHIE

2.1 2 AEHE

1. 7F MAPublisher T B4 L, i A (Import) %41 &=, 2 M Adobe lllustrator % 5. L 3% 3 File >
Import Map Data > Import.

2. M (Format) FHi4l3 B ik Esri Shapefile 7 H &A% (Browse) %4

3. Stk B \Quick Start Data\Vector Files\Geodetic Data 3 H.ik 344 PU 4> 304 (Land.shp, Parks.shp,
River.shp Il Water.shp) , s di#]JF (Open).

KPYA AR FULE Import XHEHERERAE R T .

XA Import X UEAEFHLEZLERT 5 (Simple) #ET Brr. TAE BB X LA AR RS, WL
mMimE (Advanced) 124l BRIRIIIE WGS84 AR ARG, 144445 RS B2 UL shapefile #5240 prj
SARVEREI . R SCER URI AR bR R GE R —FEY, MAPublisher B8R Import ZhE— Kt G AL A
o £ ELAFE Simple 45 30T Advanced A5 A 2 D 4k

4. A OKJFHES

FLER, 1E Adobe lllustrator /2 (Layers) TR A VINEZE, 794 River_line.  Water_area.
Land_area Al Parks_area. 7 MAP View [i{i @11, 5 /M it) MAP View Hi L5 i [ ,



5. {& MAP Views [HIAR H, WX ANH 0 AL B3 T dmds . K 4 FRIECLAK First MAP View, 17 OK B252 1t
B8, 3 H.ICH MAP View Ji i 28 GHEHE .

22 [WFHZHIE SN (Multiple Data Import) ThEE S AHIE

&0 LA Multiple Data Import L8RS NS E A& 20 He e o m i

1. £ MAPublisher T.JH.2% I /517 Multiple Data Import %31 [, % £ Adobe lllustrator 32 51 HLi% % File >
Import Map Data > Multiple Data import.

2. AN (Add) FTJF Add XFEHE, T HATRAZLHTE, M Format T Hiz513 B i%FF Esri Shapefile . xidi
Browse, 3% \Quick Start Data\Vector Files\Projected Data, %% Hotels.shp £l Restaurants.shp, 57
Open, #AJ5 £ OK.

3. ¥, 7F Multiple Data Import XF 15 HE B it Add , M Format F#i41% B i % Maplnfo Interchange
Format. rfii; Browse, %% Boundary.mif fll Neighbourhoods.mif, fiii Open, #RJ5 £ OK.

4, T, A Add, M Format F$i%13E Bk $ Maplnfo Table. it Browse %147 JF L EUEIE NI W28, %
# Roads.tab, /it Open, #R/5 55 OK.

IXASKHGAE B R T 248 I IR E 2 . MAPublisher [ 2k 311X L 347 2 NAD83 / UTM zone 10N A4
FRARG I AT ER T RTIZAFR RGO FHAE R

ZHESA

1 NADB3 / UTM zone 10N

5. 7& BArHEALE (Destination MAP View) #7358, ¥4 2T B EALE (New based on) &R B8 NERIA
BB F N OK 232 1X B &1, 4R 5 514 Multiple Data Import X {5 HE .



New based on L&) — AN H st MK, WS E RN TRIERITHE LI RFEE. Use
existing WU IR B O I AL D B br kb W R SR AR Z - B . RN SRR, AT
FISE— AN, AR IR 25 AN B AR I LE [R) — AN 0 A _E A7 TR 1

"

7£%, Adobe lllustrator Layers IR BRI T LN Z:  Hotels_point.  Boundary_areas
Neighbourhoods_point. Restaurants_point 1 Roads_line. GBI 4i/NA e H 2N A . £ MAP Views
AR, A — A I LN e 1 B2 FE MAP Views (BRIA4 5K Hotels)

6. 1 MAP Views A B, XXM MAP Views K4miE e . & FR X Vancouver Downtown. 57 OK 5%
FTIX A~ MAP View 24 5 X TEAE o

TEX A MAP View B, XU ERE XM, FONENIRARR RGA—FE (WGS 84 vs NAD83 / UTM zone
T0ND, LB RA—FE . IEARBRER S =30 S B8UIEKETA R E BRSO R bR R 8. B R
K, RS NE L.

2.3 FAEHIE
1. {E£ MAPublisher Iﬁ@% Import %H &,
2. M Format F$i%1% H.1% £ Delimited XY Text Data . /57 Browse %41, %3

\Quick Start Data\Additional Files , %% PointsOfInterest.csv 7 H. 557 Open . £ Import X iFAE H & ik
DILERIE (Required settings are missing status) #53% .

=N

faxt,  ASREEOCIAEIE - 2 0O HisE

| O X#&: l Fles\PointsOfinterest.cov Lo, J( mw )
] -ﬁlﬁ
o




3. {E i XY HIE R E (Delimited XY Data Settings) XJi&HEHL, M Format T #7513 H.i% % Decimal
Degrees (D+[.d*]).

4, BRI R —ATVENFRE (Usefirst line as a header ) &I (AN text SO B & — AT G355 R
JEL) o RN T SR AT DA Sl I 3 1 e 2 i BRI ik b

5. 1EA4#R41 (Coordinate Columns) #4, FEZSE T Hi4I3 HLiE#* Longitude: -123.127416 . 1E4: 5% i %l
# Bk FF Latitude: 49.299093.

SRR E

BT
TRF FHE 7% (Specify Schema ) Fll&/R3ET (Display Options ) FIZRINBEE . X LI fo 10451 R
PEFT5 S 04T A 8 SO E I HAE SN R BVE 775 iR TSE 210, 152 MAPublisher 9.6
FHRE .

6. it OK % 32X LB E

AN BERHERERLTLERGENGEER, R BEEE_IE RS, %58, XA XY SCREHRE i
FHEIAL bR RS ERE 2 AT B First MAP View & —FE11 .

7. WHDAERE, M ced % . fEALFRARS (Coordinate System) #i4r B, “AJ3% Same As JEINAE,
I HAE T HipIR Bk st MAP View.

SN

8. i OK 4k&: 3 N K .




9. HITAAR RATRATER MR IR — M HUE L —2, K L7E Destination MAP View #7773 1E#% Add to: First
- HBTEFIMAPIE

MAP View .

10. f OK ¥4 4 s SCAFAN N2 First MAP View o

BB e

7t Adobe lllustrator LayersJHi iR B, — /M1 )2 PointsOflnterest_point Hi N E T . & H{E MAP

Views T [ First ew ., BORAE T — T H0RE B X AN B M First MAP View Hb AT FE #4523
Vancouver Downtown JHEI#1 &

11. B0 5 484 Vancouver Downtown.ai %l Quick Start Guide & Data [8/1% T« BT fEE 1L T E5 BE AER
ke



3 ERGEAIBOE IR

Ak 5 7 1 1 3t B 5% % T T Vancouver Downtown 3.ai.
3.1 ¥ FTE B EERKY N NAD83 / UTM Zone 10N

1.

TE MAP Views [HIFR B, 4% First MAP View FLI¥IFT A |8l )2 (Land_area, Parks_area, PointsOfinterest_point,
River_line A1 Water_area).

1 MAP Views T8 T 1 ) e BIARE] (Switch MAP View) #%41 , i Switch to “Vancouver
Downtown”

T (1 2 % 8 21 55— AN i L] Vancouver Downtown BLIHI T o FEVIH AL BRI FE ey, 3 BG40 14 A4
PRAGUH A 5] NAD83/UTM zone 10N T 1o BUAE,  FITAT IOl i AEAH [R] (K A bR 2R 5t L O ELRS TS 5




3. 7 MAP Views [H#i ., &+ First MAP View JF i i 45 T /1 1 Delete #%41 IR e GX AN B W B AE J5 T 2551
FHRARIT).

3.2 ¥ e ROF g 48 1 B A B (MAP View)
1. £ MAP Views it B, M i7iX4 Vancouver Downtown it P41 .
2. 1E MAP View i 235 UEHEH, 7F Preview FHz713K B % Thumbnails & Boxes > 7575 1% A Hb & SRS I 7

PSR

3. TEWEIHEIRN (Scale) HEH, #A 22100 {47 AN 1:22,100.
4. FEPUEXSE (Quick alignment ) &R R, sy TURS FF B T b A8

R Vancouver Downtown™

5. sl OK F2 323X a5y B I HL 5 P i [T AL P& 2 42 X A

©



R RS E TR EAE U E R E T B
SE [ BB RO 5 e 4 B P Al e A . 2T
B A LA S 2

6. WEADLERLE, EHEIZEER Adobe llustrator X4




4 ERFEDMEEYE ( MAP Attributes)

Ak )V 1 1 1t B 5% 5 T T Vancouver Downtown 4.ai.

1. f£ Adobe Illustrator Layers MitK B, MSiii Hbr (target) ¥l (KEL TALHIEED %3 Roads_line &
FERINTAERER.

2. {£ MAPublisher T. B.2¢ I fii b & @ 14 (MAP Attributes) fﬁiﬂo i %% Window > MAPublisher >
MAP Attributes. FEIXANMHL, i FULL_NAME %1458 ] DAE iR 2o .

KH AN FULL_NAME (& PES . 514585510 1 B RR ER L8148 8 9 74T IR IR . 1) iR
AT KB IE R A 7K.

3. {E Roads_line HL{f P 2T oA et 0 T, ekt Join Table 344541,

4. f£ JoinTable X% HE HL, fiddi Browse , Ffi#k #\Quick Start Data\Additional Files, i%#% RoadCategory.dbf,
I OKe AR IEHE NI BE (A kI E N 1 E):

« JFSRUCHL S (Source Matching Column) : ROADNAME
<HFRICAELA (Destination Matching Column): FULL_NAME

R EARIER DN, MR A A s A AL E D AN DL A R A R 5



5. B ORX A TEHERR BT BB — A, Ry OK. VEEA —SI CATEGORY FIHT & PR A5 I 1)
Roads_line A% B 1o WIRA L ERYTE, 7 LI X LERIBEAT HE P &7 B L1 B — R0 45

6. WMRAFLENE, FAFER Adobe lllustrator 14«



5 KR 32 8 (MAP Themes)

Sk S HIE G M R 54T I Vancouver Downtown 5.ai.

51 4R EBE
1. 7E Adobe Illustrator Layers [HIHR 4% & (IR B sl i 420 2D BEHH LR Z )T

L]
[ ]
L]
L]
[ ] me
L]
L]
L]
=
L]
[ ] w
L]
[ 12
L]

5.2 F3ks il B RE S A BT B2
1. 1F Adobe lllustrator F32H. B, %4 Window > Graphic Styles 1T Graphic Styles THi# .

©

2. {E Adobe lllustrator Layers [fi#% HLi% #0147 target $371i% 3% Boundary_area )2 BLI T A TH B &

3. s Boundary i EIFE , A H R BT A28 5E 1) Boundary_area THI#E % b GRS BUbR 576 1] B RE X 48
% B b TR A FR) .

4, &P Water_area BIZ B FTE B & 3 HA A Lake il R
5. %% Parks_area )2 BT E & I BLAEH Parks il EEE .



6. &Pt Land_area 2 BT A 25 I+ HATH Land il El#: 0.

AN B B T AT 3 B = AN B R B RE R Roads-Cat1, Roads-Cat2 and Roads-Cat3. 5.3 #4E =3 i & 3= 5 3
R E

1. 1E MAPublisher T_H %% I s MAP Themes %41 T,

XA Quick Start BRSO IR UGEHLE 8. Roads Fl Symbols. i L6 3= BUH 2 A48 5
ET AN, AR EA TR B AT RS A R o S5 B 2 — S D Sfe o} 108 B N 455 B Z AT 795 5
tho 8T RIS T G A M B 32 AR VEG 8, 15 2 5% MAPublisher 3 4E - M 5% MAPublisher /7§
.

2. fE MAP Themes Tt b Xl Roads #3035 3= 3.,

| mawman

3. riily Layers 4N Roads B2, X FEtBE A H AR 7. 7E Select Layers % 1 HE HL o5 i 1 % 61 2 B2 ik
HEFF i OK.

SEEE




R, FEREFE TEREEZE. SUEER DO ET I T .
4, A ESIEHN (Batch Generate Rules) %41,

5. 1E Batch Generate Rules XIS AE R, M Attribute 45138 Bk ¢ CATEGORY JF H. s 5 Load %4 . ¥z
%% (Data Classification) ¥4, M THiFI3H & FME—1E (Unique Values ).

R, TEBA =AM AT LK TE R X =AM R CanmT g =) AR BIIREE) 730 31X Lo k0] B
1E Visual Property Assignment #5), s 1 B AE(Set style) RIEAE, SRJ5 i Select %4 .

. {E Select Styles W} IHFHEH., i%#% Roads-Cat1 Jf i A7 BEFHTL AL S BIPE R F B . H 2 MLH I
Roads-Cat2 1 Roads-Cat3 it % . #RJ5 fidi OK.




8. IXLERE BRI IS TR Rt Add.

| maprnrs

9. BIFEIXELH MM I H R T o Sdi—ARA LA EE R E R (Expression) IS4 (Visual

Properties).
10. riili Apply B LeA U 57 H 2 b F .
i PR B S SR G R D) 5 TE A o S B A AT T A S A



5.4 ¥R M B E B A B R E R
1. 7F MAP Themes THI#R X Symbols £ 307 Hh & 32 /.

2. fiil Layers #3H9F H A %6 8% PointsOfinterest_point. Hotels_point £l Restaurants_point B2 . X5 s
OK. - -

SRR ]

TEgRHEPEA L T B (Edit Stylesheet Theme) SFIGHEHE, Rk A5 R AL8 = U T -
3. SRR T A A N 1 R IE SRR
ERESFRI: (science) FIHLEZPL (theatre) 285 40 BL M AF 5 A IEHf -

4, EUEX LRI HoON science #1 theatre i £ IERAIFF 5 . N science 22514 At science centre 755, N
theatre 357 4> fi.. museum and point of interest 77 5 .



ERRR =A R T R R AR A, PO EA B R s R 5 o St mT DAL e
I AELFTAT (KD A RAZ AR B 451

mtE g ( Batch Edit Rules ) #4411, 7EHLESmAEMNIXHEMER, wEH R ELLH] (Setscale) 5514

S EAE S F HAEPTME HLA N 60%. $20R: FEAE 2T ROHEBE N AT Se /A U RORE LB B A IR Bl iy
OK.,

6. fEgmiEfEalE LM (Edit Stylesheet Theme) XHHHEHL, S & BLAE AR AU A0 550K B AT #8138 Bk T
60%. i iti OK B A I EES N A

7. 7E MAP Themes TR i ili Symbols #E/F'e, 4R )5 sidi Apply %41,



TR LERF SR MR S5 Ut A R S B U N B T T A B

L]

N Il
[I

8. B HWNEME, 1EIR1E Adobe lllustrator SCF .

©




6 Eid

Ak 50 VR 1 1 3t B 5 % 3T T Vancouver Downtown 6.ai.

1.

N

v

[

TE MAP Views TIHRH, [Non-MAP layers] NTH, i K Neighbourhood Labels ¥l 21552 Vancouver
Downtown Hi A1 B

FEHIL AR E LEJE (Undefined Layer) XHEHER, Kb R E R KA (Feature type) 1H7E A Text I
it OKo SV EE- Neighbourhoads Labels |

1E Adobe lllustrator Layers it B, it Neighbourhoods_point I JEH5 85514 1) target ik #%1% K2 B
MMTEER.
{E MAPublisher T H.% I i #1122 (Label Features ) #:# [,

EJRMS (Attribute) FHidRH, 14 AreaName. 7F Target 41| H, 4% Neighbourhoods Labels, 7f
FEU (Style) FIE, L+ Labels_Style.

TERIBLEIEIR (Point Settings tab) ', fEVEICALE N s & kA&t (Bottom Middle) Jf siifi
OK. aee -

7. 1 Adobe lllustrator Layers [Hi#R B, <Mkl Neighbourhoods_point B2, KRG TH IR AR T .



Neighbourhoods_point [z H. ] AreaName J& 1 SCAEIC L SR EHLIE B T, fESCAEJZ Neighbourhood
Labels H

AT

o

8. WA MWERE, TWIRAFEN Adobe lllustrator SCAF .




7 S\ GIS & E g

Ak 50 VR 1 1 3t B 5 % FT T Vancouver Downtown 7.ai.

1. 7F MAPublisher T E.4% i Import #4411, 7F Format 4413 B i% 4% Image 3+ H. /56 Browse %41, #£Z|
\Quick Start Data\Raster Files, i%#¢ VancouverDowntown.tif Jf 57 Open.

5N

2. il OK | NiZiA% . EHRBIUTH ALK (Matching MAP View Found ) X iEHEE, #fiffk s Add to:
Vancouver Downtown i ¥ & - &5 OK.

]
[ e
L]
S
=
[ | Pods
=]
]
L]
[ ]miwe
E
[ ]
&
(]

UGB ER AT T . WSROI ARE T g e EE, Stk RS Rk E T EE
HATHET -

3. HREZHRE, S VancouverDowntown_image [Bl)Z 1 2141 % iS4 .
AT LAZS Land BESEIN— 2B W, IXFEUIIRREE WIZ S 215

4, %% Land_area B2 LA XK. FTIFEWE (Transparency) MR 3T HA AEWE (opacity) WE N
80%:



ER v REWE

=
Ry O #1)

O mHi# AR

RDBSON % \J .
\ m/\m

5. WURDBFERE, ERAAEN Adobe lllustrator X1

©



8 KA LA RSk

Ak 80 VR 1 1 3t B 5 3 T T Vancouver Downtown 8.ai.
8.1 flg— A E

1.

1E MAP Views i FL# Non-MAP E 2 I, A )6 Legend K2 Hi %] Vancouver Downtown Hi XL B, 7E
I AR E LEIE (Undefined Layer) XTiRAEEL, H4 i /R 25257 (MAP layer Feature Type) W E N
Legend Jf i OK.

£ MAP Themes IR 1% £ Symbols J£4E T i i 1) i th B 32 5] ( Create MAP Theme Legend) %4
FEMER- Llegend

U b2 SR — 460 B R BA BB E H ) 2 SRR A8 — A BRI B i Bkl K )
(Create default legend). GIEFENFKEH] (Create Stylesheet Legend ) X IHHESEFTH T«

[ cATEGORY: aquarium"
G.l'rm ~gallery™

[ CATEGORY: “hoter"

) cATEGORY: “information™
[l] caTEGORY: "musoum™
({) caTecORY: “restaurant”
E JcaTEGORY: "scienco™

X HE HL AT — A B B R Z B B R A T AR T S B U LA TR A IX A [R5 S S

5



[A 24 "theatre’, "museum" 1 "gallery" #52& FIAH R AT 53K~ EEMEL R, URE —MEeiE
VNS Bay Ly

4. ff Legend Entries JEI K B, {ELEIR K 5% B¢ CATEGORY: "museum” IF & iff Remove 143, 5
CATEGORY: "theatre" i .

5. fEE/R4HR (Display name) HEH, (EXCBA BB A FR. &5 CATEGORY: "gallery” Wi H , K H FHiay
%N Point of Interest. [FIFEH, XTH & BB WEAT E v 44

6. TERGISCHEETT (Legend Key Options) B, ¥ EIFR K /NN 15.00 145 * 15.00 15 3. K &5 T /8] 1) R
BB 5.00 MEE .

7. {E5 (Border) IR, fdifAHIiFUETT (Draw border option) HUiH/A)ik.

8. ity Create $ZAT5E s, JFKe Uk BB TR 2 SCR L.



P52 BRAN A AE 1 51 P S st P o e o
9. GRS RPN U5 s AL

[2) aquarium

[l Point of interest
[ hotel

B information

D) restaurant

E% science

VER: BB B BRSO A — AN
8.2 @t R4

1. 7E MAP Views [ 2 1] under Non-MAP K Z 5, i It4 Scale Bar K2 #6E| Vancouver Downtown Hb &1,
., 78 LA Undefined Layer XHEHEH, ¥ MAP layer Feature Type % & Legend Jf /5 ili OK.

2. {EvkT Scale Bar R, ik MAPublisher TELZ I Scale Bar 1= . 7 Scale Bar % iFHE
H, JEIT Advanced ¥4y, R BR T A —8, & OK.




3. BHBIRFB BN T A,

) aquarium

Point of interest
= hotel

[ information

(@) restaurant

@ £3 scienco

W MBS R R B R 7 IR i T BB Rk, B S8 E AL FHEAE 3 BT () i 2 R in sl
HmEE . KT T7 A B L]t m] DA AR R 7 it A7 4, T BL A s g s B RE I R T8

Scale 1:22,100

NN B - T
Ly T S—
0 200 400 600 800 1000 Meters

0 200 400 600 800 1000 Meters

4. WHHBERTE, ERAEN Adobe lllustrator 314,



9 FHIFIMIL

Ak S/ 18 ¥ 3 B 5 4T I Vancouver Downtown 9.ai.
9.1 5E e B il /B
1. 7£ Adobe lllustrator Layers 1K H. %3 Legend F/Z -

2. {fifl Type TA, %X Vancouver Downtown L F 3N B B A B 7. FAREREAEH O @3 Hrfgit
PR e N FFRE (Character Styles) THR LI BARBFE (Title_Styled. IR AT DAL FAA TR
TNBASEAR (i%3% Effect > Stylize > Drop Shadow), 1L'E 45 5 g —uk,

3. & target %31k $¥ Land_area, Parks_area FlImage [/ ([N #3548 ] Ctrl+fE PC - ¥y A1 Cmd+7£
Mac F ¥ BFTAE E R, FIFEWE (Transparency) THIH (i%4% Window > Transparency) KX L&
JZ A BN EEHEBUR 75% o

o
15 ER Cpsauna |

4. %% Hotels_point, Restaurants_p;int FI PointsOfinterest_point [¥)Z F 1 2 29 HATIF MAP
Attributes AR B B K Z BB R R T H 5128 A A B 2 R D)4 om A [ J2 1 @ M1
Blo 7R H B 00 2% 1 i AR — T X LS @ M 2544



9.2 i FHHE & AI/E (MAP Web Author)

1% MAP Web Author THIAR 3 {3t T 01 S R0 g 45 X 285 A 285 79 25 DL SRS S8 (0 SORY 5 R B I s b R g U il B2 e
Je, 83N Hotel points B2 0 4H K, 4R )5 N Restaurants 1 Points of Interest €2 61l 44 »

1. {E MAPubisher T.FL% | it MAP Web Author @
2. TEMBGETER R, B4R REA SR (Specify Source Media Folder) .

SRR IR
L)

3. 1 Specify Source Media Folder X} ififE JL, JEFEAHEHAE ( Relative Path) JEI, i3k # Quick Start Guide
&Data H3%, i OK.

VER: —ANE A AR BR AR k2 4R BRA SR A R B SO
4. 7F Adobe lllustrator Layers THIHR B, 1%+ Hotels_point 2 BT 1) 5.
5. {E MAP Web Author [ L, i Edit #4H.



6. FEYMIEMLZERZE (EditWebTag) SHEHER, KbrBE i A<b>%HOTEL_NAME%</b>.

VER: AT B )\ Web Author Formatting.txt SCf4 I #% ULiZ SUA (located in \Quick Start Guide & Data\Quick Start
Data\Additional Files) »

MRFTERE, o] LSS R T ( Show Preview)iE il IXFEHLE R T2 (FEIED IR EN. H
HBE AN (Auto Size) ETBIRVGZAETITEIRES, B RE A Bk N A& FH B IZE K .
7. GBI DU SCAS 2 (8035 M Web Author Formatting.txt BL#% U1 2K):
Address: %ADDRESS%<br>
Telephone: %TELEPHONE%<br>
<br>

Visit the <a href="http://%WEBSITE%">website</a>

ZCAHE T HTML A5 2 EE B R B IA S E B B, %S e AR BIEAHK, <br>f—4
WATH . ARG & 0 B LB B R R . BT MELZNE, W21 MAPublisher [T /7 5 R 1)
#1575,

©



Opus Hotel

Address: 322 Davie St
Telephone:(604) 642-6787
Visit the www.opushotel.com

JEMEFIE B AT LU Edit Web Tag XHEHE B (Fi<insert attribute> N R 51 RN INHER . X FRsLbr 40 M
(B0 96ADDRESS96) 11 NATERININA)  RERA PRS2 A5 S I AT FT A2 54T 9 E 470N BT 21 o0 26 A 2 1L

8. WA TEHERR E1i B B U, s OK.
IIAE A restaurant points & 2621 & .
9. 1t Adobe lllustrator Layers [fi# H.i% % Restaurants_point K2 BLHIFTA & .
10. 7£ MAP Web Author [HI# B, S Edit 4%+
11. 1€ Edit Web Tag Xﬂ‘iﬁ@4%19%%2«%Ejﬁy<b>%RESTAURANT%</ b>.
12. J9iZAE N LT SCATA 25 (B0 M\ Web Author Formatting.txt ST BLEE T id 5k .
Speciality: <b>%SPECIALITY%</b><br>
<br>
Address: %ADDRESS%<br>
Telephone: %TELEPHONE%<br>
webpage: <a href="http://%WEBSITE%">%WEBSITE%</a>

13. sy MZHREE T (WebTaglmage) 1E, )5 sidiffi A& (Insert Attribute) T4z 5113& I 5
i %PICTURE1%.



VER: AT AL B LA IR S ER R AR (FEURZRS] R E e i) MR ), 8036w BLF Sh ME AL
BRI o A I 7 Sk A% T DL I 4 1

Specialiy: Italian

Address: 1154 Robson
Telephone: (604)688-7338
Webpape: woww cinein pet

14, BRSO TEHERR BRI —8, Al OK.

LAE N points of interest &2 813G K% 5

15. 7 Adobe Illustrator Layers [E/#K HLi%3% PointsOfinterest_point & JZ HL I AT AT A

16. f£ MAP Web Author [ifil, i Edit 1247

17. 7E Edit Web Tag Xﬂ‘iﬁ@ B bR s N <b>%P1aceName%</b> .

18. 4546 %% 4\ LR SUAS P 25 (534 M. Web Author Formatting.txt SCHE 42 DT 3K):
Address: %Addressk%<br>
<br>

Telephone: %Telephone¥%<br>

<br>
Visit our <a href="http://%web%">webpage</a>
19. st WebTag Image #E, #RJ5 &1t Insert Attribute F$iz %136 JF /5% 10ogo_image%.



Vancouver Aquarium

Address: 545 Avison Way
Baem ¥

T Telephone: (604) 6593474

Visit eur wghpage

20. MHRIEIXEHEER 82, i OK.

21, R ERE, AR Adobe lllustrator SCHF.

9.3 FHEIM%

1. 7E MAP Web Author TR BL[¥) Export #4), siddi HTMLS %4

2. ESHMIE (Exportlocation ) #E551%, sl Browse f#4, #%%| Quick Start Guide & Data 3 H.B1 5 — 4N
FISCHESR, 44N Vancouver, i\ index.html {F v S04 3 i i AR A7

3. miili K/ R B2 (Hide/Show Layers ) i35 K i i sl o e FH P 00 B3 4 HLRG R 2 /s B2 (Allow
users to hide and show layers in the viewer) i ENBOE & 1% E .



4. i Add #%41. # 3 Hotels_point B2 A i H Selected 51 E EME. 57 OK.

5. i Hotels_point 413 7E &R &4 Fk (Display Name ) HE FLK 4% Fk1& 24 Hotels .

6. %I Restaurants_point fil PointsOfinterest_point {5 [F (AR, FFIEFHB MR RAFR. S HIER
B, SRR A B E R — MR

SHBHTMLS

7. Al Theme &£ 3 H S di i B € X3 (Use Custom Theme) %10, MEHKE = ER (Feature
Highlight) "~ %13 BLE£EAS € (C=0, M=80, Y=95, K=0) .

SHEHTMLS

EillMAPublisher 11 1747 \data_new\Quick Start Guide & Data\webindex.htmi

B S E SRR RN (Viewer Style ) IR BE2S & E  (Viewer Settings) &R R EF FITA 115 B LI,
HRTT LM, H2, ERXANGSR, REBIANRETT,

8. il Export.



ZM2% S H & (Web Export Log) XFIEHE fon T S 45 H .
9. P RHEHETFER )-S5 Y U 96 (Export Folder ) BE3323T F S04 W 2%

LA T s [web - u} 3
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+ 0~ data_new » Quick Start Guide & Data » web w U WEweb” y-]
! s ~ [ && - BREm
| DLGEOD | index_data 2020/51517:
| GisgnE & index 2020/5/1517:

 MAP LabelPro Tutorial Guide & Data
© Quick Start Guide 8 Data

1 Quick Start Data
. web
| index_data
© Tutorial Guide & Data I
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Ve v — >
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10. TEMIZ 3 525 LTI index.html ({11 Internet Explorer, Google Chrome, Mozilla Firefox 5 Safari) .
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v Hotel

™1/ Restaurant

Kitanoya Guu With Garlic

B Speciality: Japanese

. = Telephone: (604) 685-8578
E =4 \\cbpage: www.guu-izakaya.com

[ aquarium

[ Point of interest
= hotel

E) information

) restaurant
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